hdu 2101 A + B Problem Too
C语言题库
共 945字,需浏览 2分钟
·
2021-09-06 19:49
A + B Problem Too
Time Limit: 3000/1000 MS (Java/Others) Memory Limit: 32768/32768 K (Java/Others)
Total Submission(s): 24859 Accepted Submission(s): 18135
Problem Description
This problem is also a A + B problem,but it has a little difference,you should determine does (a+b) could be divided with 86.For example ,if (A+B)=98,you should output no for result.
Input
Each line will contain two integers A and B. Process to end of file.
Output
For each case, if(A+B)%86=0,output yes in one line,else output no in one line.
Sample Input
1 1
8600 8600
Sample Output
no
yes
代码:
#include <stdio.h>
int main()
{
int a,b;
while(scanf("%d%d",&a,&b)!=EOF)
{
if((a+b)%86==0)
puts("yes");
else
puts("no");
}
return 0;
}
评论